The love supreme

8.5.09

Well lets see if I've ironed out the hiccups...

Ive been having a TERRIBLE time with blogger lately.....its been taking forever to open..... uploading images and publishing posts takes me up to 15 mins each (this morning it took me almost an hour just to sign in....and I had to repeatedly refresh my page as it kept freezing).....its been ridiculously slow!!
So I followed some prompts in the help discussion and made myself a feedburner account.....hoping that might help.
I wonder if anyone else has had issues?....and if so.....how did you fix them?
If I could get it sorted...Id be far more inclined to post and read more blogs....

5 comments:

  1. Hi Mardi, ive been having trouble with blogger too. I have had dramas moving my pictures when i upload them. I thought it was vista. It took me over an hour to type a few paragraphs and add about 5 photos.
    Thought it was just me ha ha ha!! xx

    ReplyDelete
  2. Hmmm... I haven't had any problems so far. It does take a while to upload pics but that's about it. Hope you get it sorted... I do love to visit!

    Have a fabulous Mother's Day weekend!
    Sheree xx

    ReplyDelete
  3. hmmm....it seemed to take a while for the comment window to open although I commented on previous posts and they popped open no trouble??
    I find wordpress is a fabulous blogging tool :) :)

    Have a great Sunday Mardi :)
    Hugs
    xxTam

    ReplyDelete
  4. Hi Mardi, I just figured out how to add a pic...Computers are a little challenging sometimes...have fun...luv to all..

    ReplyDelete
  5. I had problems with Blogger when I used Explorer as my web browser. Then I read somewhere about some incompatabilities between the two; they recommended an alternative web browser: Mozilla Firefox. I've been using that as my web browser ever since and haven't had one single problem.

    ReplyDelete